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Using the Dolby Atmos Music Panner 

Intro 

Following on from our previous article – ‘Mixing Music in Dolby Atmos: Getting Started’, Dolby have 
released an additional tool, the Dolby Atmos Music Panner. This is a dedicated plug-in for authoring 3D pan 
metadata in a variety of supported Mac DAWs thanks to AAX, AU & VST3 format plug-in versions. 

The biggest benefit to using the Dolby Atmos Music Panner (DAMP) instead of the native Dolby Atmos pan 
metadata support built into current compatible DAWs is the addition of a <16-step tempo-synced 
sequencer, which makes it really easy to create repetitive pan moves which are tempo-relative to your 
track. 

We’ll be focusing on using this new plug-in in Pro Tools for now, but it is much the same process in Logic, 
Nuendo and Ableton Live, and Dolby include some useful setup info in the DAMP manual. 

At this time Pro Tools Standard is not qualified for this workflow, to best follow along we suggest using Pro 
Tools Ultimate. For those that only have the standard version and want to experiment with Dolby Atmos, 
you can work the first 32 channels of I/O, which would give you 31 objects and an LTC channel, but no 
7.1.2 bed support – unfortunately, you won’t be able to properly pan this route, but 31 objects allows for a 
good start to experimenting in Dolby Atmos. 



Where do I get the Dolby Atmos Music Panner, and what else do I need? 

We highly recommend reading our Getting Started guide or having a good working knowledge of the Dolby 
Atmos Production Suite (DAPS) before approaching this tutorial. 

As with our Getting Started guide, you will need a copy of DAPS, a free 30-day trial can be found here: 
• https://developer.dolby.com/forms/dolby-atmos-production-suite-trial/

It is also available to purchase from the Avid Store here: 
• https://www.avid.com/plugins/dolby-atmos-production-suite

You will also need to have or register for a Dolby Developer account; sign up here: 
• https://developer.dolby.com/sign-up/

Then you can request the download for the Dolby Atmos Music Panner here: 
• https://developer.dolby.com/forms/dolby-atmos-music-panner/

Finally, we have an updated Pro Tools Template and I/O Setup to get you started: 
• Link to Template
• Link to I/O Setup

Once the Dolby Atmos Music Panner is installed, and Pro Tools and DAPS are launched. we can move on to 
a few music specific DAPS setting recommendations from Dolby. 

What are the recommended DAPS Renderer Settings for mixing music in Dolby Atmos? 

Dolby have some really great info in the documentation provided with the Dolby Atmos Music Panner, and 
in the manual they recommend a few music specific preferences.  

The first of these is setting the downmix trim controls to zero. To do this, go to Window -> Trim and 
Downmix Controls and select the ‘Manual’ for each of the three formats: 5.1, 5.1.2 & 7.1, making sure the 
trims are set to ‘0.0dB’. 



Dolby also have a recommendation for the ‘Number of elements’ of ‘Spatial coding emulation’ – 16. Spatial 
Coding is the process of reducing the number of elements in the final mix deliverable such that it can be 
easily streamed to or played on consumer devices via services such as Amazon Music HD or TIDAL HiFi. By 
emulating this processing, we have a more accurate reference of how our mix will sound to the end user. 
 
A high-level description of this process from the Dolby Atmos Renderer Guide states “this is achieved by 
dynamically grouping nearby objects into spatial clusters”. As with other formats, we’re aware of the 
audible artefacts that data compression can bring, but spatial coding is somewhat different. Dolby go on to 
say, “The process is driven by perceptual loudness and spatial distortion metrics to maximise faithfulness 
to the original”. 
 
Illustration of Dolby Atmos without spatial coding (left) and with spatial coding (right) 
 

 
 
You’ll have to give it a listen for yourselves, but we think it’s fair to say that Dolby’s ‘Spatial Coding’ 
algorithm is generally very transparent. In order to compare mixes with and without Spatial Coding, go to 
the Dolby Atmos Production Suite Preferences -> Processing menu, and simply toggle the ‘Spatial coding 
emulation’ switch – This menu is where we can also set the number of elements to the recommended 
value of 16. 
 
The DAPS default is 12 elements – Fewer elements essentially meaning more compression. If you want to 
read more about this, section 29.4 of the Dolby Atmos Renderer Guide (installed as part of DAPS) has some 
additional information. 



 
And a quick reminder on Buffer Size, Channel Count & Sample Rate when using the Dolby Audio Bridge: 
 

• When working at 48kHz use a 1,024 Sample Buffer – You’ll have a maximum channel count of 128 
• When working at 96kHz use a 2,048 Sample Buffer – You’ll have a maximum channel count of 64 

 
Setup -> Playback Engine: 

 



I/O Setup Configuration Changes 
 
When compared to our previous guide there are some similarities in the I/O Setup, such as the use of the 
Dolby Audio Bridge to route audio from our DAW to DAPS. The biggest difference, however, is that we 
won’t be using the Metadata connection from Pro Tools to DAPS. Instead, the Dolby Atmos Music Panner 
sends metadata directly to DAPS. This means we need to disable the ‘Mapping to Object’ option in Setup -
> I/O Setup -> Bus and option + clicking on the ‘Mapping to Object’ tick-box. 

 
We can also disable the metadata connection from Setup -> Peripherals -> Atmos if we previously had this 
enabled, though this isn’t strictly necessary. 
 

 



Setting up the Panner 
 
If you’re using our template, great! You should be able to import some audio and play with the panner 
straight away. If you’re working on an existing session or want to learn how to set it up from scratch, it’s 
not too difficult to get up and running. 
 
The most important thing to remember is that when setting up the Dolby Atmos Music Panner, your audio 
routing is handled in your DAW, and is set independently from your pan metadata channel assignment. 
 
Make sure your Output Channel Number matches your assigned Object Number on a track by track basis. 
 

 
 
Let’s set up a mono track example, assuming you have 1x 7.1.2 Bed & 118 Objects in your DAPS config: 
 

 
 

1. Create a new Mono Audio Track in your DAW 
2. Route the Track Output to an available output channel – we’ll use channel 11 (our first available 

object) 
3. Insert a Dolby Atmos Music Panner Plug-in (Found under ‘Sound Field’ or ‘Dolby Laboratories’) 
4. Set the ‘Object Number’ to match the ‘Track Output’ channel number (11 in this example) 

a. If this is your first time using the Dolby Plug-in or DAPS, you may need to set your metadata 
connection in the dropdown box found in the top right hand corner of the plug-in window – 
you’ll only need to do this once, and it’ll set it automatically for you if you have used the 
software before. 

i. It should end up saying something like ‘localhost’, or ‘your computer name’.local 
 



Now you should be all set to pan this first track. 
 
When you scale this up, it’s highly recommended to put your Dolby Atmos Music Panner in the same insert 
slot on all of the tracks where you use it – this is good session housekeeping, and makes things a lot easier 
if you’re using a supported control surface, such as the free Avid Control App for iOS or Android. 
 
How do I use the Panner itself? 
 
Once you have the routing and object selection correctly set, you can immediately start panning. Let’s 
break this down into the different methods available with the Dolby Atmos Music Panner. 
 
Basic X, Y, Z, Size parameters: 
 
The Dolby Atmos Music Panner has a number of functions in common with the built-in Pro Tools 3D 
Panner, including independent control of the X, Y, Z and Size parameters when in ‘Freeform’ and ‘Manual 
Elevation’. 
 

 
 
Elevation Modes: 
 
We also have the five ‘Elevation’ (Z or height) modes: 

• Manual 
• Wedge 
• Dome 
• Ceiling 
• Off (disabled) 

 
Working on Stereo Tracks: 
 
You can also use the Dolby Atmos Music Panner on stereo tracks. In this instance we have to set two object 
numbers. 
 

 
Linking: 
 
When working on a stereo instance, we also have a ‘Linking’ control with four options: 

• Copy (right channel directly follows left channel) 
• Mirror X (default – right channel mirrors left channel on X axis) 
• Mirror Y (right channel mirrors left channel on Y axis) 
• Mirror XY (right channel mirrors left channel on both X and Y axes) 



Sequencer Mode: 
 
The ‘Sequencer’ mode is where this plug-in completely takes over from standard DAW panners. You have 
access to a <16-step pattern sequencer which directly follows the tempo of your session. 

 
Using the Sequencer: 

1. Toggle the ‘Sequencer’ switch to enable this mode 
2. Select ‘Edit’ to program our patterns 

a. It will default to editing the first available pattern 
i. Clicking on the pattern numbers will manually select which pattern you’re editing 

ii. Clicking on the pattern number a second time will disable that step (it will go grey) 
3. We can now use the drawing controls 

a. Free draw mode enables you to trace a path ‘freehand’ which the pan will follow 
b. Line mode helps you draw a path from one point to another in a straight line 
c. Ellipse mode enables you to draw elliptical paths 
d. Rectangle mode enables you to draw rectangular paths 

4. The pan will move from the start to the end of what you draw, but there are two direction controls 
a. The first will make the current pan move for that step track to the end then back to the start 
b. The second will reverse the direction of the current pan move 

i. Arrowheads indicate the direction of the pan move 
5. With each of the modes, once a pan move is drawn the pattern will automatically increment to the 

next pattern in the sequence 
6. The step duration control allows us to define how long each step in the sequence will take to 

complete in beats from 1/16th -> 32 
7. Once we’re happy with our pan moves, click ‘Done’ 

a. Caution - Reset will completely reset all steps in the sequencer! 

  



Binaural render mode and settings 
 
When mixing in Dolby Atmos, it’s important to consider how the consumer will hear the mix. When played 
on headphones via TIDAL HiFi on an Android device, a binaural render of your master file is delivered. 
 
In the Dolby Atmos Production Suite ‘Window -> Binaural Render Mode’ (Command+B) we can author 
binaural metadata, which applies a ‘distance model’ to the beds & objects. The default is ‘Mid’, however 
we have four options: 
 

• Off – no binaural virtualization 
• Near 
• Mid 
• Far 

 
Dolby recommend auditioning these settings with source content free from other spatial effects (such as 
reverb) to see how they change an object's sound in the binaural headphone render. 
 
Refer to our previous getting started guide or the DAPS documentation for information on how to enable 
this. 

 
  



What about Loudness? 
 
Many of you will have mixed for a wide variety of loudness targets, depending on which music services you 
were delivering a mix to, and when this occurred! When mixing music in Dolby Atmos, we currently use a 
single loudness target of -18 LKFS (Integrated), which Dolby comment “is in line with popular music 
services”. 
 
The measurement is available either in real-time within the main DAPS window: 
 

 
 
Alternatively, you can analyse the loudness of a finished master file ‘offline’ by using Window -> Analyze 
Loudness and selecting ‘Analyze loudness’. This analysis can then be exported as a report: 
 

 
  



What do I deliver to Amazon / TIDAL etc? 
 
Currently, most streaming services currently request an ADM BWF file. ADM stands for Audio Definition 
Model, an ITU standard for audio deliverables including channel, object or scene-based metadata. BWF 
stands for Broadcast Wave File, which is an EBU standard comprising a .WAV with optional Timecode and 
additional metadata). 
 
Once you’ve created a Dolby Atmos Master File, you can easily export it as an ADM BWF using the File -> 
Export Audio -> ADM BWF (Command+A). You can rename the exported file, and then generally select the 
Entire Master (an ‘In’ & ‘Out’ point can be specified via ‘Set manually’ if required). 
 

 
 
For a walkthrough of creating your first Dolby Atmos Master File (DAMF), see our previous guide. 
 
Dolby Atmos Music must always be delivered at 24 frames per second, defined as the standard frame rate 
across all material to mitigate against concerns over conversion and consequential pitch shifting. This 
needs to be set in the ‘DAPS Preferences -> Driver’ section before you create your DAMF! 
 

 
 
It’s worth noting that an ADM BWF can be imported back into a DAW, which would allow people full access 
to each of the individual bed and object channels (including their respective pan metadata). 
 
To do this in Pro Tools, select ‘File -> Import -> Session Data…’ (Option+Shift+I) then browse to your newly 
exported ADM BWF file. You should see information including the filename, what it was created by, start 
timecode, frame rate, bit depth, sample rate etc. 



 
  



What about QC or Mix Reviews? 
 

You can also export audio to various formats for QC or reference monitoring – we recommend the Binaural 
re-render, it sounds really great, and is easy to send as a stereo file for someone else to review on 
headphones. To do this, use the File -> Export Audio -> Re-renders (Command+E). 
 

 
The Binaural route is the easiest to review on standard headphones & pretty much any playback device, 
but you can also export a .MP4 which can be played back on Dolby Atmos capable consumer devices, 
including immersive soundbars and AV receivers. 
 
To do this, use the File -> Export Audio -> MP4 (Command+Shift+M). Often you can play this directly from 
a USB stick, or stream it via your network to a compatible games console. The .MP4 export will also be 
employing the aforementioned Spatial Coding, so there shouldn’t be any surprises. You should select the 
‘Music’ preset for the ‘Encoding mode’. 

  



Key Dolby tips and tricks for creativity, and other considerations from their documentation: 
 
Dolby have some great tips in the Dolby Atmos Music Panner guide, but here are a few of our favourites. 
 
Listen to the different monitoring formats or re-renders, as it’s important to know how well the binaural, 
regular stereo, and 5.1/7.1 renders translate. 
 
When determining your routing, ask yourself: 
• Does this sound work best as part of a bed or as an object? 
• If I apply temporal effects to this sound source, should they follow with the object or exist in the bed? 
 
It’s also worth noting: 
• Using mono stems, rather than stereo stems, will allow for more control of object position. 
• Consider printing out a wide variety of tracks (with and without effects, mono, stereo, bussed, and so on) 
and experimenting in your mix: 
 
• Printing effects separately from the dry sound can allow you to place the dry source in a different 
position from the effects, and also allow you to apply different binaural render mode settings for the 
dry source and effects. This can be especially effective when working with vocals. 
• If only stereo stems or stems with effects included are available, consider using mid-side processing 
and positioning the mid and side separately. Alternatively, in the panner, set the Linking control to 
Copy. 
 
 
Experience it for yourself! 
 
 
Anyone with an Amazon Music HD Unlimited subscription and Amazon 
Echo Studio, should ask Alexa to play ‘best of Dolby Atmos’. 
 
Alternatively, if you have access to an Android device which supports 
Dolby Atmos, you could run a free trial of TIDAL HiFi here: 
https://offer.tidal.com/ 
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